Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Hight Point 370 Raid Prob. (Read 2059 times)
wolfpup
Ex Member




Back to top
Hight Point 370 Raid Prob.
Sep 9th, 2001 at 5:20pm
 
Hi, Iv been checking out the bench marks on this site, and found that my setup is not getting them numbers.

i got an Epox 8kta3+ main bord with Bilt on HPT 370 raid controler,  i hooked  4   WD200 HD's to it,  UDMA5
running them in mode 0   so i have a 80gig drive

here is my prob,  when coping large files to this system over a network, my system will FREZZ and need to be reset,  i also noted when i ran HD Tach V2.61,   my MAX read speed is
30758.0kps   not even close to some of the ather ide raids iv seen posted on this site.  

any ideas to what could be rong ?   i

System
    Tbird 1.4ghz  266mhz bus
    1024meg ram
    gforce2 gts 64
    SB Live Gold
    3com 100mb NIC  (i replaced it already )
   
HPT Drivers Version 1.2.0612

welp thats it,   Any help that you can give me on this would be grate!

Wolfpup@tampabay.rr.com

Wolf
 
 
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Hight Point 370 Raid Prob.
Reply #1 - Sep 10th, 2001 at 6:22am
 
wolf,

i've never done raid, so will be only limited help.

if you're freezing, it sounds like an irq conflict, or something similar. if it only happenes when using the network, maybe a conflict with your network card. you could try moving cards/irq's around.

you may wanna try over at the storagereview.com forums. Lots of guys there have experience with raid configs.

good luck,
Rad
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print