Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Nikon scanner trouble (Read 2168 times)
sheermadness
Ex Member




Back to top
Nikon scanner trouble
Feb 3rd, 2002 at 11:22pm
 
I recently installed XP on my PC. The new drivers for my Nikon LS2000 scanner have been downloaded but now it seems I also need an XP compatible ASPI layer for my Adaptec AHA 2940 SCSI card. I am in waaaay over my head. Any help would be appreciated. Thanks
 
 
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Nikon scanner trouble
Reply #1 - Feb 4th, 2002 at 2:04am
 
I don't have an Adaptec SCSI card, but WinXP should load drivers (including ASPI) for your SCSI card. The 2940 is one of the most popular SCSI cards. Did the O/S detected the card when you installed it?

What makes you think that you need an 'XP compatible ASPI layer'?

Are you getting errors? If so, what?

Which scanner do you have? Is it showing up fine in your device manager?

Have you checked with Nikon or Adaptec tech sppt? That's where I would go.
 
WWW  
IP Logged
 
sheermadness
Ex Member




Back to top
Re: Nikon scanner trouble
Reply #2 - Feb 4th, 2002 at 9:04am
 
Thanks for your reply. I have two scanners. A Nikon LS2000 negative and slide scanner and a flatbed Umax Astra 1200s. They both ran fine on Windows 98 with the 2940 SCCI card. Since XP I can't get either one to scan. The one I'm concentrating on first is the Nikon. It is appearing in the scanner folder. Whether I try to open it or initiate a scan with Photoshop I get the same message "Nikon was unable to find any active devises." Click O.K. Then "Could not open twain device. Make soure there is a valid source for your scanner in the Twain directory found in the windows directory." After exploring Nikon's website, I called their tech support and was told the new drivers alone wouldn't do it. I also needed the ASPI layer fix to make the SCSI card work and I would have to contact my computer maker if it was factory installed or the card maker if not. It was not so I checked out Adaptec's website and spotted two ASPI layer fixes but I don't know what each is for or if either would work for my problem or cause more problems. Neither fix referred to the card number 2940.
 
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Nikon scanner trouble
Reply #3 - Feb 4th, 2002 at 2:57pm
 
Perhaps you could ask the folks at Nikon which 'ASPI layer fix' they're referring to .. or the folks at Adaptec which ASPI layer fix would apply to your particular situation.

It's difficult when you get two different manufacturers incolved, cuz they love to point fingers at each other, leaving you stuck in the middle without a solution. I been there.
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print