Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Ghost couldn't find my directories (Read 2416 times)
Richard
Ex Member




Back to top
Ghost couldn't find my directories
Mar 7th, 2002 at 9:05pm
 
I added a second hard drive and partitioned it (D-G)  per Rad's suggestion (He didn't actually suggest D-G).  Next I made a Ghost image of C drive and saved it  on the new disk in dir D.  After a couple of months the PC got sick and I decided to partition my original C drive and restore the Ghost Image from when it was well. 

Now the origainal hard drive is C - E and the new hard drive is F - I and my Ghost image is now on dir F.  Ghost wouldn't see the directories on the second hard drive so I thought I was S.O.L. I had to reboot back to DOS and copy the Ghost image from dir F new drive to dir D on the original drive with the copy command.  Than Ghost was able to find it and do the restore.  Anybody ever have a weird situation like this? Do I need to make a new Ghost boot disk so it will have current drive information?
Thanks,Richard
 
 
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Ghost couldn't find my directories
Reply #1 - Mar 7th, 2002 at 10:48pm
 
never heard of this. several factors to consider.
what version of ghost?
restoring w/ same version used to create image?
using pc-dos or ms-dos?
you could see/use/access the drive w/ version of dos in cooy util, but not ghost's version of dos?
that seem to be yer problem.

Have u read about the probs w/ pc-dos? .. listed under 'norton ghost boot floppy' here:

http://ghost.radified.com/ghost_1y.htm
 
WWW  
IP Logged
 
Richard
Ex Member




Back to top
Re: Ghost couldn't find my directories
Reply #2 - Mar 9th, 2002 at 11:26pm
 
I find that this is a problem t hat Rad refers to in his Ghost tutorial, altho he had slightly different symptoms than I.  I tried to make a new disk image tonight.  When I boot from my WinME boot disk and run a copy of ghostpe.exe from another drive than Ghost can see all my directories but the mouse won't work and it pisses me off. I can't seem to control where the image will be placed using the alt-key method.  I can't figure out how to get a boot disk with mouse support that I can run ghostpe from.  Anybody know how?????
Richard
 
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Ghost couldn't find my directories
Reply #3 - Mar 10th, 2002 at 7:22am
 
navigating without mouse is no prob. simply use tab & arrow keys.

if you're lost without a mouse, create a ghost boot disk and replace pc-dos files with ms-dos per instructions:

http://service4.symantec.com/SUPPORT/ghost.nsf/docid/2000092514554025

or see if ghost will do it for you:

http://ghost.radified.com/screens/ghost_2002_pcdos.gif (this won't work for me)

the ghost boot disk will include your mouse drivers for you.

you can also find boot disk s at http://www.bootdisk.com/ and

http://www.polarhome.com/service/bootdisk/Windows/
 
WWW  
IP Logged
 
Richard  Karelitz
Guest




Back to top
Re: Ghost couldn't find my directories
Reply #4 - Mar 11th, 2002 at 9:22pm
 
Sure, I could do it with the alt-letter keys but it really irritated me that I couldn't use the mouse.  Thanks to some Radvice and the Symantec support site I finally came up with a boot disk that has Ghostpe and a mouse driver on it.  Works fine.  It took a bunch of tries to get it right- I don't know much about DOS- and I honestly couldn't tell you what I finally did to get the mouse driver to load. Roll Eyes
Thanks, Richard
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print