Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Please help! (EAC/LAME problems) (Read 2298 times)
Mane
Ex Member




Back to top
Please help! (EAC/LAME problems)
Jun 2nd, 2006 at 7:32am
 
Hello,

I'm reasonably new to the world of digital audio encoding although I do know a bit. I was wondering if anyone can help me becuase i'm getting increasingly frustrated trying to correctly configure EAC/LAME. Up until nopw I have been using WMP but it has become more and more evident to me what a POS this is and therefore i want it out of my life for good!
All I'm looking for in an MP3 ripper is something that will reliably rip & encode on the fly and (here's the bit i've been strugling with) create the right format file names and directory structure.
So far EAC is working out for me except that any adjustents i make either to the ID3 tag settings or the command line passed in when calling the LAME encoder seem to make absolutely no difference to the outputted file name. If possible I would also like set it up so that it automatical creates a folder for the artist and subfolder for the album when it rip the disk but i see no mention of setting this up anywhere in EAC so i'm not hopefull.
Any help anyone can give me on this would be HUGELY appreciated as I'm tearing my hair out here!

Many Thanks,

Mane

PS. Hi btw. It looks like a nice place here : )
 
 
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Please help! (EAC/LAME problems)
Reply #1 - Jun 2nd, 2006 at 7:19pm
 
have u read the world-famous rad guide?

http://mp3.radified.com/
 
WWW  
IP Logged
 
Mane
Ex Member




Back to top
Re: Please help! (EAC/LAME problems)
Reply #2 - Jun 3rd, 2006 at 1:04pm
 
Hi Rad, thanks for the reply...

Yeah i read that guide all the way through after i'd had one go at setting up EAC + LAME and then tried again with the methods stated there but i couldn't see any specific information about configuring filenames etc...If i've been an idiot and overlooked the right page (i thought i looked through them all) then could you please give a direct link to somewhere where it shows specificaly how to configure these settings?
Once again thanks for your help!
 
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Please help! (EAC/LAME problems)
Reply #3 - Jun 3rd, 2006 at 9:33pm
 
does this page not help?

http://mp3.radified.com/mp3_config.htm

--alt-preset standard

or

--alt-preset extreme

EAC now has a wizard that will walk you thru the config, or you can use Chris':

http://www.ubernet.org/?p=UberTools

Not sure exactly what you're looking for, or what problems you might be having. thot the guide was rather detailed.

how about the section on LAME at the bottom of this page:

http://mp3.radified.com/eac_lame.htm
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print