Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Pages: 1 2 
Send Topic Print
Strange quote issue with old posts (Read 22952 times)
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Strange quote issue with old posts
Feb 21st, 2008 at 12:59pm
 
I noticed that the quote function from older posts is not displaying correctly.  Here's one example I stumbled on:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1172938336/0

look at reply #6 and reply #10.

 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue after server move
Reply #1 - Feb 21st, 2008 at 3:05pm
 
I will ask over at YaBB forums .. soon as I get a chance.

Are you sure thisn problem was not present prior to move to WiredTree?

The good thing is that at least the quote is displaying .. altho not properly.
 
WWW  
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue after server move
Reply #2 - Feb 21st, 2008 at 3:19pm
 
Rad wrote on Feb 21st, 2008 at 3:05pm:
I will ask over at YaBB forums .. soon as I get a chance.
Are you sure this problem was not present prior to move to WiredTree?
The good thing is that at least the quote is displaying .. altho not properly.


No, I'm not sure if the problem existed before.  I was just looking at the thread and noticed the problem.  I haven't searched other old threads to see if it is isolated or widespread problem.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue after server move
Reply #3 - Feb 21st, 2008 at 3:24pm
 
Just did some looking, and it appears that sometime around March 2007 and before, the problem exists.  Here's another example:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1171064746

 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue after server move
Reply #4 - Feb 21st, 2008 at 4:14pm
 
Hmmm. March 2007 is when we upgraded fromm YaBB v1.4 to YaBB v2.1:

http://radified.com/blog/archives/000347.html

March 25th. If I were a gambling man, I'd bet that has something to do with it.
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue after server move
Reply #5 - Feb 21st, 2008 at 4:33pm
 
 
WWW  
IP Logged
 

John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue after server move
Reply #6 - Feb 21st, 2008 at 4:36pm
 
Rad wrote on Feb 21st, 2008 at 4:14pm:
Hmmm. March 2007 is when we upgraded fromm YaBB v1.4 to YaBB v2.1:
http://radified.com/blog/archives/000347.html
March 25th. If I were a gambling man, I'd bet that has something to do with it.


You're probably right:  Here's two, one thread post before 25th (with problem) and one after the 25th without problem:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1174658224

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1174501169


 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue after server move
Reply #7 - Feb 22nd, 2008 at 8:17am
 
Rad wrote on Feb 21st, 2008 at 4:14pm:
Hmmm. March 2007 is when we upgraded fromm YaBB v1.4 to YaBB v2.1:
March 25th. If I were a gambling man, I'd bet that has something to do with it.

The update in March 2007 seems to have changed something.  However, I would guess that the latest update to yabb v2.2 this month might be the cause of the mis-displaying of the post quote.

If the display problem had been occurring for 11 months, I think someone would have noticed long before now.  So I think it's entirely possible it just started showing up now with v2.2.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue with old posts
Reply #8 - Feb 23rd, 2008 at 3:59pm
 
They seem to be implying, if I upgrade to the latest patch-upgrade (which is not yet an official release), it will fix our quote issue.

http://www.yabbforum.com/community/YaBB.pl?num=1200333906

I installed all the latest patches that were available at time of Y2.2 installation .. which was Jan 21st. Here we are a month later.

I would have to uninstall the Advertising mod, patch what I now have, and re-install the Advertising mod.

Seems simple enough. It could/might break the Advertising mod, but that's unlikely.

I was kinda hoping they'd release an official Y2.21 version by now. It's been nearly 4 months since Y2.2 was released (Nov. 8th).
 
WWW  
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue with old posts
Reply #9 - Feb 23rd, 2008 at 7:10pm
 
I'm not pushing that the quote problem MUST be fixed; just reporting what I saw.

As you mentioned, at least all the post information is there.  So bottom line, if or when you want to fix it, it's nice but not mandatory (in my opinion).
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue with old posts
Reply #10 - Feb 24th, 2008 at 12:19pm
 
Seems they're close to an official Y2.21 release:

http://www.yabbforum.com/community/YaBB.pl?num=1202570953/2#2

It has been nearly 4 months since Y2.2 was released.

I almost went ahead and patched today, but feel I should wait for the official Y2.21 release, since all mods will be updated to work with that (official) release.
 
WWW  
IP Logged
 

John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue with old posts
Reply #11 - Mar 12th, 2008 at 12:24pm
 
The latest update doesn't seem to have fixed it:  See replies 6 and 10.

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1172938336/0

 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue with old posts
Reply #12 - Mar 12th, 2008 at 12:27pm
 
Rats.

I'll troubleshoot.
 
WWW  
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Strange quote issue with old posts
Reply #13 - Mar 12th, 2008 at 12:53pm
 
Rad wrote on Mar 12th, 2008 at 12:27pm:
Rats.
I'll troubleshoot.


Not a show stopper, and as time goes on, it is really the older older posts that are affected.  It may not even be fixable if the old release created an invalid syntax.

But I applaud your interest.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Strange quote issue with old posts
Reply #14 - Mar 13th, 2008 at 10:37pm
 
 
WWW  
IP Logged
 
Pages: 1 2 
Send Topic Print