Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Strange Backup File Using Ghost10 (Read 1931 times)
MacKenrick
Radmeister
**
Offline


Help Stamp Out & Eradicate
Superfluous Redundancy

Posts: 88
California, USA


Back to top
Strange Backup File Using Ghost10
Mar 10th, 2008 at 3:01pm
 
Greetings, hope everyone has been well.  I'm back with another question.  My Ghost 10 just started making a single 3 to 6 MB backup image and I'm not sure why.  It is set to make backup images of 4480 so I can burn them to DVD's and usually makes backups that look like this:

What it used to do:

C_Drive007.v2i                  4,587,520 KB
C_Drive007_s01.v2i                                 2,265,340 KB
MH.sv2i                                                  2 KB

What it is doing now:

C_Drive007.v2i                  4,587,520 KB
C_Drive007_i001.iv2i                                      6,528 KB
C_Drive007_s01.v2i                                2,259,968 KB
MH.sv2i                                                                  2 KB

Is something wrong with my Ghost 10 or has an update changed the way Ghost does things?  If this is the new way it is done, which disk do I put the 6mb file on?  Can I put it on the very last disk I make or do I have to put it on a disk all it's own at the very end?  Could this be caused by the way I have my Recovery Point Storage set?  I currently use about 13 gigs for my backups for my C and D drive.  The backups are being made to a second HD and I have the recovery point storage space set at about 16 gigs.  I also have it set to automatically optimize.  There is 60 gigs of free space left on the second drive and about 40 gigs left on the primary drive.

Thanks for your help,   Mac

WinXP Hm SP2, Ghost10
 

MacKenrick
 
IP Logged
 

Brian
Demigod
******
Offline



Posts: 6304
NSW, Australia


Back to top
Re: Strange Backup File Using Ghost10
Reply #1 - Mar 10th, 2008 at 4:30pm
 
Mac,

C_Drive007_i001.iv2i  is an incremental file. Have a look at the times on your backup files. Are they made at the same session?

Check your backup job to see if incrementals are enabled. You may need to delete and re-create the job.
 
 
IP Logged
 
MacKenrick
Radmeister
**
Offline


Help Stamp Out & Eradicate
Superfluous Redundancy

Posts: 88
California, USA


Back to top
Re: Strange Backup File Using Ghost10
Reply #2 - Mar 10th, 2008 at 11:47pm
 
Hi Brian,  What's strange is this is a brand new backup.  I had Ghost set up for weekly incrementals backups and a new full backup once a month.  On the last full backup, it deleted the old backups from last month and created a new full backup for this month but with the strange 3MB file (dated the same day and almost the same time as the other three files).  I thought it was some kind of glitch so I eleted the entire backup and made an brand new backup.  This time it made a 6mb file in addition to the normal files.

If the C_Drive007_i001.iv2i file is an incremental file, it sounds like Ghost is malfunctions big-time.  Here's what the dates/times look like on the lastest backup I made.  The incremental was made within minutes of the original.

C_Drive007.v2i                  4,587,520 KB        3/8/2008 3:55 PM
C_Drive007_i001.iv2i                6,528 KB        3/8/2008 4:01 PM
C_Drive007_s01.v2i           2,259,968 KB        3/8/2008 3:55 PM
MH.sv2i                                            2 KB        3/8/2008 4:01 PM

I have Ghost set to not make more than one recovery point per day so I can't figure this out.  I deleted the old image files and started fresh and this is what it made (see above).  Any ideas? 

Thanks, Mac
 

MacKenrick
 
IP Logged
 
Brian
Demigod
******
Offline



Posts: 6304
NSW, Australia


Back to top
Re: Strange Backup File Using Ghost10
Reply #3 - Mar 11th, 2008 at 12:28am
 
Mac, you need to delete and re-create the backup job. Your next recovery point will be C_Drive001.v2i. Sounds like the job is corrupted.
 
 
IP Logged
 
MacKenrick
Radmeister
**
Offline


Help Stamp Out & Eradicate
Superfluous Redundancy

Posts: 88
California, USA


Back to top
Re: Strange Backup File Using Ghost10
Reply #4 - Mar 11th, 2008 at 2:07pm
 
Thanks Brian,  Actually I had tried that twice after finding that small file.  I deleted the image files from the folder on my second drive and deleted the backup project from Ghost, then tried to make a new backup image.  I got the same results.  Late last night I deleted the backup images and project again, cleaned up the comp as much as I could, empty trash, cleaned I.E., ran WinDoctor, etc. and rebooted.  I then ran Ghost again and this time it worked.

I have no idea what caused the initial problem but I think your guess that the backup project somehow got corrupted is correct but for some reason just deleting it didn't seem to help.  I had to do all that housecleaning stuff first.  

At any rate it's seems to be working now.  Thanks for the reply and it was great talking with you again.      Mac
 

MacKenrick
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print