Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Back again with boot problem (Read 3705 times)
leftyx
Technoluster
***
Offline


I love YaBB 1G - SP1!

Posts: 120


Back to top
Back again with boot problem
Oct 15th, 2013 at 11:49am
 
Hello Rad, Brian, Nightowl, and el pescador,
As usual I am writing with a problem. Looks like a hard drive crash. Meh. No hard drive activity light. Powers on but no screen display. Fortunately I did a backup of all drives yesterday. Also after being away for 2 months ago, when restarting the PC the last few days, the PC was crashing almost every night. I would wake up to a frozen screen. Then had to restart PC.
I know the problem can't be solved in one email, but what are my options now?
TIA, leftyx
 
 
IP Logged
 

NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5801
Olympia, WA--Puget Sound--USA


Back to top
Re: Back again with boot problem
Reply #1 - Oct 15th, 2013 at 1:22pm
 
@
leftyx

Quote:
Fortunately I did a backup of all drives yesterday.

I presume the backups are on a separate HDD from the main one that appears to have crashed--correct?

Quote:
but what are my options now?

Check to be sure the power cord and the communication cord is seated properly on the HDD and on the motherboard.

If the connections are seated, then need to get a replacement HDD and attempt to restore the backup to the new HDD.

It's always possible that the motherboard's HDD controller is failing--so, you have to determine if the current HDD has actually failed.  You could possibly try hooking it up to another system to confirm if it works or not.
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
leftyx
Technoluster
***
Offline


I love YaBB 1G - SP1!

Posts: 120


Back to top
Re: Back again with boot problem
Reply #2 - Oct 15th, 2013 at 3:05pm
 
Nightowl thank you. You got my ass in gear. I checked the post code on the motherboard. It pointed to the ram. I reseated the ram and the PC now boots properly.  If that's all it was then that explains the random freezes. Thanks again to all.
 
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5801
Olympia, WA--Puget Sound--USA


Back to top
Re: Back again with boot problem
Reply #3 - Oct 16th, 2013 at 9:47am
 
@
leftyx

Glad to hear you worked out the source of the problem!

Quote:
I checked the post code on the motherboard.

Good catch!  Did not occur to me to ask about POST beep codes.

Quote:
If that's all it was then that explains the random freezes.

I have a system where every so often the power cord to the main HDD looses its continuity.  Have to reset it and all is good again for 6-12 months.

A friend's system has a PATA HDD communication cable that randomly stops communicating--again re-setting the cable connector at the HDD solves the problem--until it occurs again.  We now know what to do each time it happens.  Must be oxidation of the connector terminal that blocks the connection.

I had one of my systems develop random BSOD (blue screens of death), increasing software errors (HDD writes were unreliable and it was corrupting the programs)--turned out to be failing capacitors on the motherboard causing fluctuating power which was causing random system errors.

So, lots of potential hardware issues that can cause such problems. 

You should probably do a *chk disk* routine to see if there are any HDD issues found.  And look closely at your various programs to make sure there has not been any corruption.

On my one system with the bad capacitors, once fixed, I had to restore an image that went back 4 months before I got a stable system where I could not find any software errors occurring (I can only hope they are all accounted for--seems to be running without observable problems!)


 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
leftyx
Technoluster
***
Offline


I love YaBB 1G - SP1!

Posts: 120


Back to top
Re: Back again with boot problem
Reply #4 - Oct 16th, 2013 at 1:45pm
 
Quote:
I have a system where every so often the power cord to the main HDD looses its continuity.  Have to reset it and all is good again for 6-12 months.


Looks like a problem I had iwth my drives. I did restores and hd fixes for days. We  had a good old time finding the problem. Seems when booting the system likes to swap the 2 hard drives sequence. When I reset that evertying is alright. But hehheheh when my duaghters boyfriend went to use my PC while I was on vacation,  the two of them got my boot problem. Now I know how to fix it in a few minutes. But to the unsuspecting it looks like a terminal error. As soon as I came home I knew what they did but they were afraid to tell me.
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print