Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Possible Site Problem (Read 446 times)
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Possible Site Problem
Jun 10th, 2021 at 6:53pm
 
To All

It's approx. 11:45 pm Pacific Daylight Savings, USA.

When I hit the refresh button (circular line with an arrow head), the forum does not refresh its status.

The time at the top of the webpage is  Jun 10th, 2021 at 4:43pm, and is frozen at that time.   (I think you have to be a forum member, and signed in, and also enabled the clock function to see that data.)

I closed out the tab in the browser, then restarted the browser and loaded the webpage and the date and time remains frozen.

I'm going to try a different browser to see if there's an different behavior.

Is anyone else seeing this behavior?

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 

NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #1 - Jun 10th, 2021 at 7:15pm
 
So, different browser, was signed out so no clock seen, but after signing in, the clock now reads Jun 10th, 2021 at 4:56pm.

So the clock is ticking and changing the time reading--it's just off by a fair bit.

I will have to see what it looks like tomorrow.

I think this is based on *Server* time, and not any time being set by a user.  I think a user can not adjust any thing except one's time zone.  But it may be a time setting that is adjusted by the site owner somewhere in the site's underlying site operating software--and that would be Rad.

I can adjust many of the forum's internal functions, but I do not have the ability to make changes to the site's external functions.

So, I don't know at what level the clock function adjustment exists.

Maybe the site's server location has changed, and thus the clock time setting.  Or, maybe my profile settings have changed--I will have to look.

It's late--will look into it further in the morning.

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Christer
Übermensch
*****
Offline



Posts: 1338
Sweden


Back to top
Re: Possible Site Problem
Reply #2 - Jun 10th, 2021 at 8:13pm
 
Something is "off". I have set my time zone (+ 1 h) and summer time in effect. The forum clock and the computer clock have always told the same time but now the forum clock is 03:12 and the computer clock is 10:12.

The forum clock does not "run" but when refreshing the page, the time gets updated.
 

Old chinese proverb:
If I hear - I forget, If I see - I remember, If I do - I understand
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #3 - Jun 11th, 2021 at 11:10am
 
@
Christer


Yup, that's about the same time setting difference I was seeing.

Christer wrote on Jun 10th, 2021 at 8:13pm:
The forum clock does not "run" but when refreshing the page, the time gets updated. 

Well, that's what I meant to say--as pages were refreshed as I opened a new page on the forum website, the clock had advanced appropriately.

Last night, I reset the time zone off-set so the computer local time matched the forum site's time, and this morning the time setting is way off again--forum time Quote:
Jun 11th, 2021 at 3:45pm
vs computer time Quote:
8:52 am
.  So, something must have been fixed by the hosting service.

I'm going to reset the time offset again to see if it stays on the correct local time now, as it had in the past ....

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #4 - Jun 11th, 2021 at 11:42am
 
To All

NightOwl wrote on Jun 11th, 2021 at 11:10am:
I'm going to reset the time offset again to see if it stays on the correct local time now, as it had in the past ....

So, switching the time offset back to where it had been now takes me back to seeing the local time in the clock at the top of the webpages.



@Christer

Has your clock gone back to local time?

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Christer
Übermensch
*****
Offline



Posts: 1338
Sweden


Back to top
Re: Possible Site Problem
Reply #5 - Jun 12th, 2021 at 6:56am
 
Yes, my clocks are synched again!
 

Old chinese proverb:
If I hear - I forget, If I see - I remember, If I do - I understand
 
IP Logged
 

NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #6 - Jun 15th, 2021 at 5:49pm
 
@
Christer and All

Well, the clock is off once again.  It is approx. 10:47 pm local time, but the forum software is showing the time to be approx. 3:47 pm.

So, it's off by 7 hours--slow, behind the real time.

Let's see what tomorrow brings ...

NightOwl

 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Christer
Übermensch
*****
Offline



Posts: 1338
Sweden


Back to top
Re: Possible Site Problem
Reply #7 - Jun 15th, 2021 at 7:31pm
 
Yupp, the same here in Europe!
 

Old chinese proverb:
If I hear - I forget, If I see - I remember, If I do - I understand
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #8 - Jun 16th, 2021 at 12:18pm
 
@
Christer


Christer wrote on Jun 15th, 2021 at 7:31pm:
Yupp, the same here in Europe! 


Well, this is just weird!

This morning, the clock had advanced only about 2 hours since last night at approx. 10:45 pm, and was still on yesterdays date of June 15.

Now, it's back to showing the correct local time (adjusted for the time zone offset of -8), and is now showing June 16th.

I don't know what gives with this ongoing variability!

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Christer
Übermensch
*****
Offline



Posts: 1338
Sweden


Back to top
Re: Possible Site Problem
Reply #9 - Jun 16th, 2021 at 10:19am
 
Now, in Europe, at 00.15 on June 17 the board tells 17.15 on June 16. As you said - STRANGE!
 

Old chinese proverb:
If I hear - I forget, If I see - I remember, If I do - I understand
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #10 - Jun 16th, 2021 at 5:45pm
 
To All

Here we are again, approx 10:40 pm in the evening local time, but the forum clock is reporting the time to be approx. 3:40 pm--again 7 hours behind!

It was fine earlier in the day.

What could be the cause of this?

Is somebody playing tricks?  Or, is it the *clock gremlin*?

NightOwl

***********************************

Edit:  See, the posting time is listed as 3:45 pm.
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 

Christer
Übermensch
*****
Offline



Posts: 1338
Sweden


Back to top
Re: Possible Site Problem
Reply #11 - Jun 16th, 2021 at 7:20pm
 
NightOwl wrote on Jun 16th, 2021 at 5:45pm:
Edit:  See, the posting time is listed as 3:45 pm.

On my screen it says "Today at 00:45:31" and the time now is 09:20 on the computer but 02:20 on the board.

I believe that this is a ...  Roll Eyes ... "sit on hands" situation.
 

Old chinese proverb:
If I hear - I forget, If I see - I remember, If I do - I understand
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5825
Olympia, WA--Puget Sound--USA


Back to top
Re: Possible Site Problem
Reply #12 - Jun 17th, 2021 at 9:49am
 
@
Christer


When first on the computer this morning, the clock was still off--that was about 6:30 am.

Now, at approx. 7:45 am, the clock is showing the correct time once again.

Christer wrote on Jun 16th, 2021 at 7:20pm:
... "sit on hands" situation


Exactly true.  Not sure I have any alternative to consider!

NightOwl
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print