Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Pages: 1 2 
Send Topic Print
WinXp immediately Opens & Closes after Cloning (Read 32112 times)
Brian
Demigod
******
Offline



Posts: 6336
NSW, Australia


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #15 - Apr 7th, 2007 at 4:05pm
 
Hey taderbush,

Any news for us? We are very interested in your outcome. Others with a similar problem will benefit.
 
 
IP Logged
 

taderbush
N00b
Offline


I Love Radified!

Posts: 7
Los Angeles


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #16 - Apr 7th, 2007 at 4:29pm
 
Sorry, I gave up trying to work thru the problem.  Thanks for the effort.  Will have to try something else.  The solutions just were not relevent to my problem.  Can't understand how such a simple process (yea, I know it is very complex) can result in such difficulties.  Norton Ghost should work better as I really had the classic set-up and configuration that Ghost was designed for.  I try to keep things simple to avoid situations such as I encountered.   Fooling with the MBR  each time someone performs a simple HD to HD Clone makes the Ghost unusable for 90% of the people.

Suspect it is a Win Xp issue triggered by the cloning.

I'll trash Ghost and find something else.
 
 
IP Logged
 
Brian
Demigod
******
Offline



Posts: 6336
NSW, Australia


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #17 - Apr 7th, 2007 at 4:43pm
 
So fdisk /mbr didn't work?
 
 
IP Logged
 
taderbush
N00b
Offline


I Love Radified!

Posts: 7
Los Angeles


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #18 - Apr 7th, 2007 at 6:27pm
 
Embarrassed  Well  guess what....... Most embarassing, It did fix the problem.  [blush, blush bright red] I finally found the old '98 Win boot disk and tried it booting to the floppy and it took right off after I used the command A: fdisk/mbr and re-booted to the new drive.

I formatted and updated the new drive as it has been some time, so  with no changes, the drive this time was  assigned  the letter "G" prior to cloning.

I have learned a lesson.  Listen to the experts.   I'm now using the new 15K drive.    I'll swap back and forth occasionally as a back-up.

Ghost has an issue there to try to fix as I can't imagine too many other folks going to this length to get it working. 

Thanks again for the help.  I was being a block head. 

Humbly Yours,

Taderbush
 
 
IP Logged
 
NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5816
Olympia, WA--Puget Sound--USA


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #19 - Apr 7th, 2007 at 8:55pm
 
taderbush

Quote:
Well  guess what....... Most embarassing, It did fix the problem.  [blush, blush bright red]


Trust me--most of us have been there at least once--if not more times--learning how to use Ghost--glad you have resolved the problem.

Quote:
I feel confident I'll be humoured.


The *Brian* has been *humoured*  Cheesy !
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Brian
Demigod
******
Offline



Posts: 6336
NSW, Australia


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #20 - Apr 7th, 2007 at 9:40pm
 
taderbush,

Great news. I'm pleased you are up and running.

It happened to me a few months ago while helping a friend upgrade to a larger laptop HD. I used images rather than a clone and I was surprised when the OS kept rebooting after entering a username and password at the Welcome Screen. I had done all those tests in the past with Ghost cloning but the drive letter issue after an image /restore surprised me. I was using Drive Snapshot for the image /restore and now I can't remember what I did wrong.

I hope you keep using Ghost 9. I'm very satisfied with its performance.
 
 
IP Logged
 

Brian
Demigod
******
Offline



Posts: 6336
NSW, Australia


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #21 - Apr 8th, 2007 at 5:22pm
 
taderbush wrote on Apr 7th, 2007 at 6:27pm:
Ghost has an issue there to try to fix as I can't imagine too many other folks going to this length to get it working. 

It's not a Ghost issue. It's a WinXP issue.


From Dan Goodell

Quote:
Here's another example of a common cloning mistake: suppose XP-1 is C: on disk-1, and F: is a partition on disk-2. Then XP-1 is subsequently cloned to XP-2 on disk-2, and disk-1 is removed. Again, XP-2 will recognize its partition was previously given a drive letter and will keep it. The boot process may hang (usually at the login or blue "Welcome" screen) while XP-2 searches in vain for "drive C:".


Quote:
do not let old-XP see the new partition before cloning.
Doing so would give XP a chance to assign a drive letter, it will be remembered by the registry when it is cloned, and the clone will adopt the wrong drive letter for itself.

The solution is to clone into Unallocated Space. It works first time, every time.



taderbush,

How are you finding the "speed" of that 15000 rpm HD? Is it subjectively faster than the 10000 rpm? I haven't used HDs like these.
 
 
IP Logged
 
taderbush
N00b
Offline


I Love Radified!

Posts: 7
Los Angeles


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #22 - Apr 8th, 2007 at 5:59pm
 
The 15K SCSI HD is nice.  But it is noticably faster  over the 10K machine which is also quite speedy.  Where it would have a "wow" factor I think would be over a 7200 RPM IDE drive.   I only paid $25 for it new at a swap meet. Which is cheaper than the Ghost program.  Everyone thinks they need a 200+GB HD and that is making some of these older SCSI fast HD's pretty cheap. I'm worried about reliability of these fast machines however, as I have had two 10K HD's crap out.  Sad  I have a fan attached to it so I hope it lasts.
Now I better get a new motherboard and really fast CPU.  I'm running an ASUS A8V MB and a 3500 AMD 64 bit CPU.

Again thanks for the help and advice.

Bill
 
 
IP Logged
 
Brian
Demigod
******
Offline



Posts: 6336
NSW, Australia


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #23 - Apr 8th, 2007 at 6:06pm
 
Bill, how about the HD noise? Is it much different from a 7200 rpm HD?
 
 
IP Logged
 
taderbush
N00b
Offline


I Love Radified!

Posts: 7
Los Angeles


Back to top
Re: WinXp immediately Opens & Closes after Cloning
Reply #24 - Apr 8th, 2007 at 6:16pm
 
The 15K Seagate HD is actually quite quiet. Nothing objectionable.  I hear more noise in the fans (six of them) than the HD.  Very nice and quiet HD.   The SCSI interface sometimes is a pain to administer.  Think SCSI is going away with the new RAID set-ups.
 
 
IP Logged
 
Pages: 1 2 
Send Topic Print