Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
FAQ disappeared (Read 10913 times)
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
FAQ disappeared
Apr 11th, 2007 at 9:09am
 
seems the faq has diappeared:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1134841284

weird. we never had something like this happen before.

in the meantime, the faq is still archive at the old forum:

http://radified.com/cgi-bin/YaBB/YaBB.cgi?board=general;action=display;num=11348...

i sent following mail to lunarpages support:

hi.

i had an important thread in forums disappear, the FAQ:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1134841284

is it possible to restore this single file?

it's weird, cuz the link to the thread is still there. if the thread were deleted by an admin, the link would also go away, but it didn't.

never had this happen before.

can this file be restored?

{i also posted a question at the yabb forums. see here:

http://www.yabbforum.com/community/YaBB.pl?num=1176300957 ; )
 
WWW  
IP Logged
 

John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: FAQ disappeared
Reply #1 - Apr 11th, 2007 at 10:29am
 
Rad, thanks for investigating.  The only possibility that comes to my mind is that there was some change that affected the size of a post.  I do recall many months ago, that after adding a few lines to a post, I could no longer save it.  Then I split the faq into two separate posts to avoid that.

Not sure if this is relevent or not.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #2 - Apr 11th, 2007 at 2:34pm
 
that shouldn't cause the whole thread to disappear. it might generate an error, but shouldn't trash the whole thread.

lunarpages wants $75 to retrieve the file from a back-up, so that's out.

i'm gonna see what can be done via the yabb software itself.

the worse that would happen is we'd have to generate a new faq at the new forum based on the old faq at the old forum .. and recode the links in the guide to point to the new thread/faq.

have you made any changes to the faq (since coversion to v2.1), other than recoding the links to point to the threads in the new forum?

same error here:

http://www.yabbforum.com/community/YaBB.pl?num=1130871411

a google search shows the problem is not uncommon.

http://b2b-marketing.org.uk/precismarketing/footy_talk/YaBB.pl?num=1159620248/
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #3 - Apr 11th, 2007 at 2:55pm
 
here's a little more info. i can find the last post i made, but searching for the term 'faq' .. so at least *parts* of the thread are there, but when i try to reply, i get error:

An Error Has Occurred!

211 An Error Has Occurred!: Unable to open .txt

maybe try searching and see what we can find/salvage, and use that to create new thread.
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #4 - Apr 11th, 2007 at 3:18pm
 
fortunately, i am able located most/all of the faq by using the search function, and searching for key phrases in the faq (after looking in the old faq).

new faq posted here:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1176321672

i'm also breaking up some of the larger posts into smaller individual ones.
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #5 - Apr 11th, 2007 at 3:19pm
 
forum seems slow to me today.

maybe we have a search engine spider coming thru .. harvesting our 3,000+ "new" (URL) posts ..??

ooh, seems fast again (1:41 PM PDT)
 
WWW  
IP Logged
 

Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #6 - Apr 11th, 2007 at 3:23pm
 
okay, that looks like all the posts. did i get them all?

do you wanna copy-n-paste them into a post/thread you create yourself, so you have edit capability?
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #7 - Apr 11th, 2007 at 4:37pm
 
details on resolution posted here:

http://radified.com/cgi-bin/yabb2/YaBB.pl?num=1176325447

note - i had changed the forum max post-size from 5500 characters (default) to to the max "9999" .. maybe that affected something.
 
WWW  
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #8 - Apr 11th, 2007 at 4:39pm
 
2:40 PM .. seems slow again.
 
WWW  
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: FAQ disappeared
Reply #9 - Apr 11th, 2007 at 7:51pm
 
Rad wrote on Apr 11th, 2007 at 3:23pm:
okay, that looks like all the posts. did i get them all?
do you wanna copy-n-paste them into a post/thread you create yourself, so you have edit capability?


It looks up to date.

I assume all the embedded links in the board postings will still point to the wrong FAQ.  I guess that's unavoidable unless it is fixed?

Not sure what the best approach is, or why just that one thread is corrupt.  I'm more than willing to maintain and update the FAQ.  Let me know what you want.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #10 - Apr 11th, 2007 at 8:59pm
 
since i reconstructed the faq, you won't have edit capability without a moderator position, which i know you don't want .. so you'd have to ccopy-n-paste the entries i made (via the 'quote' mechanism, i suppose) .. into a post/thread of your own. that would be cool by me.

i could then delete mine.

i *did* break up some of he larger posts into smaller ones.

looks like the problem started last night. nightowl's email was sent ~10pm.

notice anything funky yesterday? get any errors? beside the one already mentioned?
 
WWW  
IP Logged
 

John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: FAQ disappeared
Reply #11 - Apr 11th, 2007 at 9:31pm
 
Rad wrote on Apr 11th, 2007 at 8:59pm:
i could then delete mine.
i *did* break up some of he larger posts into smaller ones.
looks like the problem started last night. nightowl's email was sent ~10pm.
notice anything funky yesterday? get any errors? beside the one already mentioned?


I copied/pasted them into new replies.  Thanks for breaking them up; that looks better.  I think you can delete original post in the thread, plus replies 1 2 3 4 5.

I didn't notice any other errors.  Really strange that it only hit the faq.

Thanks again for research!
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #12 - Apr 11th, 2007 at 11:26pm
 
oh, you did it in the *same* thread.

cool.

dunno why i was thinking you'd have to start a different thread.

now i don't have to change the links in the ghost guide (again).  Smiley

makes it easy.

you have them grouped nicely.
 
WWW  
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: FAQ disappeared
Reply #13 - Apr 12th, 2007 at 8:50pm
 
I just noticed that the old/original corrupted FAQ thread has only 151 views so obviously it is pointing off to the wrong place.

I guess it should be deleted unless it could cause some other problem.

Anyone with suggested links, information, or sections, speak up.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: FAQ disappeared
Reply #14 - Apr 12th, 2007 at 11:20pm
 
I am not able to delete the old/original FAQ thread. It's corrupted enough that it gives me no controls/options to delete.

I'll look into it later. There are MODS I can install. It's not hurting anything right now, and all links in the guide point to the new FAQ .. that's the main thing.

If someone clicks on the old FAQ and gets the error, they should be able to figure out how to find the new/good one.
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print