Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Ghost 12 disconnects from service (Read 3449 times)
Bumpus
N00b
Offline


I Love Radified!

Posts: 7


Back to top
Ghost 12 disconnects from service
Mar 25th, 2008 at 8:34am
 
I have tried recently to change the type of backups with Ghost 12. I followed the steps I found in this forum to create a recovery point. I have tried several times to create a new recovery point but after 8 to 12% complete, Ghost tells me it has "lost connection with the service" and obviously does not creste the recovery point. Any help with this problem would be greatly appreciated.

Bumpus
 
 
IP Logged
 

Bumpus
N00b
Offline


I Love Radified!

Posts: 7


Back to top
Re: Ghost 12 disconnects from service
Reply #1 - Mar 25th, 2008 at 8:39am
 
Should have noted that I'm running Vista Pro.
 
 
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Ghost 12 disconnects from service
Reply #2 - Mar 25th, 2008 at 9:49am
 
Bumpus wrote on Mar 25th, 2008 at 8:34am:
I have tried recently to change the type of backups with Ghost 12. I followed the steps I found in this forum to create a recovery point. I have tried several times to create a new recovery point but after 8 to 12% complete, Ghost tells me it has "lost connection with the service" and obviously does not creste the recovery point. Any help with this problem would be greatly appreciated.

Are you creating your recovery point to another pc on a local network?  That message seems to imply that there was a network tcpip error and the connection between the two pc's was lost.

May require some network debugging to be sure there is no other network traffic or errors occuring.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Bumpus
N00b
Offline


I Love Radified!

Posts: 7


Back to top
Re: Ghost 12 disconnects from service
Reply #3 - Mar 27th, 2008 at 7:41am
 
Sorry for the late reply. I'm saving all backups to a USB hard drive, nothing accross a network. Now, for the past few nights, the backups have run just fine.

When I did get the "Service" error, to re-connect, I right clicked on the Ghost 12 icon in the tray, and chose the "Reconnect to service" option.

Not sure what was going on but it seems ok now.

Thanks for your reply.

Bumpus
 
 
IP Logged
 
John.
Übermensch
*****
Offline



Posts: 2072


Back to top
Re: Ghost 12 disconnects from service
Reply #4 - Mar 27th, 2008 at 10:05am
 
Bumpus wrote on Mar 27th, 2008 at 7:41am:
I'm saving all backups to a USB hard drive, nothing across a network. Now, for the past few nights, the backups have run just fine.


I've seen erratic problems with some older do-it-yourself usb enclosures and usb drives and earlier motherboards.  Sometimes the chipset or usb i/o gets an error.  The usb bus is shared so if there were any other activity on the bus, could theoretically cause higher likelihood of errors.

Also, when doing Ghost image backups, large writes are issued at high speed over the usb interface, so any problems can be magnified.

I've never heard of "reconnect to service" option, so that is nice.

Glad it's working, but maybe these comments help explain possibilities, if the problem reoccurs.
 

Ghost4me  Ghost 9, 10, 12, 14, 15.  Windows XP, Vista, Windows 7
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print