Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Moved yet again (Read 2797 times)
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Moved yet again
Jan 16th, 2012 at 7:32pm
 
moved the site to a new server .. yet again today (16.jan)

Still a handful of subdomains not resolving.

the cPanel tech found some problems.

I am not clear on exactly where the problem was.

I think a software/hardware mismatch if I understood correctly.

They moved me to a new customized container on a new parent node (server/box).

trying to figure out how to resolve the subdomain issue.

then we should be done.

subdomains always seem to give problems during a site move.
 
WWW  
IP Logged
 

NightOwl
Radministrator
*****
Offline


"I tought I saw a puddy
tat..."

Posts: 5795
Olympia, WA--Puget Sound--USA


Back to top
Re: Moved yet again
Reply #1 - Jan 26th, 2012 at 1:06pm
 
@
Rad

Quote:
moved the site to a new server .. yet again today (16.jan)

Quote:
I think a software/hardware mismatch if I understood correctly.

Okay, Rad, what rogue software have you been installing and checking out now  Wink !

Quote:
Still a handful of subdomains not resolving.

What subdomains are not *resolving*--what does that mean--if you type in a web address for those *subdomains*--you will get a *not found* error?

Has the problem(s) been taken care of?
 

____________________________________________________________________________________________

No question is stupid ... but, possibly the answers are Wink !
 
IP Logged
 
Rad
Radministrator
*****
Offline


Sufferin' succotash

Posts: 4090
Newport Beach, California


Back to top
Re: Moved yet again
Reply #2 - Jan 27th, 2012 at 2:33pm
 
i first launched the site back in the summer of 2000. as you know things were different back then. especially web things.

i thot that maybe the problem was due to differences between the ancient first-build of cpanel and the new (2010-ish) hardware.

they said that's part of it, but mostly due hardware/software conflicts in general.

i am not sure how much the phone-answering techs know about the upgrade / virtual matching of hardware with virtuozzo and/or cpanel.

or if they are even the ones who do this type of thing.

so i take some of it with a grain of salt.

they did tell me that they had to (the cpanel tech told them to) create a custom virtual container into which to drop my cpanel account. that's kinda what i know for sure.

and when you do this, you have to tell the site/server/cpanel (something) to route the subdomains to the proper place. every time i move this seems to need to be re-done. which sux cuz i have so many subdomains .. about 30-something now. 9 just for graphics. such as

http://gfx08.radified.com/gfx3/ferrari_f30_black_road.jpg

supposedly, this helps a page/gfx load faster cuz normally a web page only only 2 items concurrently from the same doman. but subdomains are considered different.

i like subdomains. i find them an elegant organizational tool. classy.
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print