Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Win8.1 wifi problems (Read 2275 times)
Tator
Technoluster
***
Offline


I Love Radified!

Posts: 183


Back to top
Win8.1 wifi problems
Jun 14th, 2015 at 6:15pm
 
Do a fresh install of Win8.1Pro with PCIe wireless adapter in a PCIe slot, and it's automatically detected during OS setup and works perfectly on OS install completion.  Doing a fresh install with no adapter in PCIe slot, install the adapter upon completion of OS install, and the adapter is automatically detected and works perfectly.  Booting to Win8.1 install CD following image restore with Seagate Discwizard, selecting "Repair" and choosing "Reset PC" results in adapter automatically detected and works fine.

However, using Seagate Discwizard to create an image, verify the image and restore the image results in the wifi icon appearing in Networks, can be Enable/Disabled but shows "No connections are available" when Connect/Disconnect is clicked.  In PC Settings it has a wifi icon with a red "X" over it and says "Unavailable" just above the wireless icon.  In Control Panel it shows "The device is working properly" for the wireless network adapter.   I've tried uninstalling and reinstalling drivers Windows used for the adapter as well as drivers from the adapter manufacturer (drivers that came on CD and updated drivers from manufacturer's website) all with the same result of "No connections available.'  Windows trouble shooting the device says there may be a problem with the wifi driver.  How can there be a problem with the drive in the instance of the restored image but no problem with the same driver on fresh install or PC Reset?

Google searches have found no solution for this problem.  I tried some other wifi adapter cards with similar problems.  Unless I can find a solution to this problem, it means restoring backup images to easily fix problems that arise will be impossible to have wifi work after restore, and I'll have to do either fresh install or reset PC which both result in having to reinstall all apps and updates which is time consuming.  Has anyone had this kind of problem or know how to fix it? 
 
 
IP Logged
 

Brian
Demigod
******
Offline



Posts: 6303
NSW, Australia


Back to top
Re: Win8.1 wifi problems
Reply #1 - Jun 14th, 2015 at 7:49pm
 
Tator wrote on Jun 14th, 2015 at 6:15pm:
However, using Seagate Discwizard to create an image, verify the image and restore the image results in the wifi icon appearing in Networks, can be Enable/Disabled but shows "No connections are available" when Connect/Disconnect is clicked. 


@
Tator,

Crazy! Seagate Diskwizard is an Acronis product: the most buggy imaging software.



 
 
IP Logged
 
Tator
Technoluster
***
Offline


I Love Radified!

Posts: 183


Back to top
Re: Win8.1 wifi problems
Reply #2 - Jun 16th, 2015 at 7:28pm
 
Further testing discovered booting to Windows install disk, selecting repair and choose "Reset PC" also results in the adapter working properly, However, "Reset PC" also results in need to reinstall all apps. Then I proceeded to install all apps after fresh install but do no Windows updates at that time to be sure if updates was the cause of problems, and the problem was still present after all apps were installed.

This lead me to conclude the problem has to be due to 1 or more of the apps or 1 of the processes started by an app at Windows startup. By running msconfig all startup processes were stopped 1 by 1 to see if that could be the cause, but the problem persisted after all apps startup processes were disabled. This can only mean 1 of the apps is the root of problems and not just its startup processes, and I began uninstalling apps 1 at a time to determine the culprit. The problem persisted after Avast anti-virus was installed. Next Zonealarm was uninstalled, and bingo! Wireless was automatically detected by Windows, and all need be done was to enter pass phrase for the network to connect to the internet. Then Zonealarm was reinstalled, and everything works as it should. You'd think the wireless adapter makers would put something about this issue in their install instructions or that their tech support would at least be aware of it, but they seem to be oblivious to the issue and how to fix it.

To some this may seem like a lot of effort and that it may be easier to just do fresh install and start anew, but I needed to find the cause and fix so I could create a backup image that will work after it's restored when it's needed. Now I can restore an image, uninstall Zonealarm, get wireless setup, reinstall Zonealarm and be done. This requires much less time than doing fresh install or PC Reset and reinstall all apps and Windows update.
 
 
IP Logged
 
Brian
Demigod
******
Offline



Posts: 6303
NSW, Australia


Back to top
Re: Win8.1 wifi problems
Reply #3 - Jun 16th, 2015 at 8:00pm
 
@
Tator

Good info.

I've never seen a restore that didn't work just like the original system. Like you, I don't want to do fresh Windows installs.
 
 
IP Logged
 
Tator
Technoluster
***
Offline


I Love Radified!

Posts: 183


Back to top
Re: Win8.1 wifi problems
Reply #4 - Jun 18th, 2015 at 8:04am
 
Brian wrote on Jun 16th, 2015 at 8:00pm:
@
Tator

Good info.

I've never seen a restore that didn't work just like the original system. Like you, I don't want to do fresh Windows installs.

This is a first for me as well.  I've been backing up and restoring since I began using Ghost 2003, and all restores have worked just like the original system until this one.  I wonder if all who are running Zonealarm experience this problem, or maybe it's related to the motherboard chipset for my system.
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print