Welcome, Guest. Please Login
 
  HomeHelpSearchLogin FAQ Radified Ghost.Classic Ghost.New Bootable CD Blog  
 
Page Index Toggle Pages: 1
Send Topic Print
Ghost 15 SRD not seeing Intel C600-X79 RAID (Read 2821 times)
taotlg
N00b
Offline


I Love Radified!

Posts: 1


Back to top
Ghost 15 SRD not seeing Intel C600-X79 RAID
Mar 5th, 2012 at 9:08am
 
I have a Gigabyte GA-X79-UD3 LGA 2011 Intel X79 running Windows 7 SP1 Professional 64Bit with a couple RAIDS defined under the X79 chipset. I used the normal Intel 64 Bit raid drivers. The same drivers (except 32 Bit) which are available from Norton under the "Latest Intel Storage Driver RAID.zip". I have created a custom recovery disk and included those same drivers as well as additional 32 Bit drivers for a network card and an additional LSI raid card. The custom recovery disk did not see the network or the LSI card prior to adding those drivers so I'm pretty sure that I'm adding them properly because now it does, yet it does not see the Intel RAID.

When I query the Device Manager for driver details. It reports two drivers installed: iaStorA.sys ans iaStorF.sys.

The ZIP mentioned above has "iaStor.sys". I thought this was the correct driver.

Suggestions?

Thank you.
 
 
IP Logged
 

Brian
Demigod
******
Offline



Posts: 6304
NSW, Australia


Back to top
Re: Ghost 15 SRD not seeing Intel C600-X79 RAID
Reply #1 - Mar 5th, 2012 at 2:11pm
 
@
taotlg

The Ghost 15 SRD is based on Vista 32-bit so you need Vista 32-bit drivers. While you are experimenting you could test the drivers on a USB flash drive. In the SRD use Utilities, Load a Driver, browse to the *.inf on the flash drive. After you find the correct driver it could be added to your CD.

Good luck.

 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print